Motor de arranque Tiger 800

zafiro76
Triumphero Maestro
Triumphero Maestro
Mensajes: 1077
Registrado: 07 Mar 2019, 19:03
3
Moto:: TIGER 800 XC
Ubicación: VIGO
Been voted: 7 times

Re: Motor de arranque Tiger 800

Mensaje por zafiro76 »

Mi motor de arranque tenía 140 000 km, con 55000 km debería poder repararse sin problemas
Avatar de Usuario
daniel
COLABORADOR
COLABORADOR
Mensajes: 180
Registrado: 04 Nov 2018, 21:55
3
Moto:: tiger 800 xc
Been voted: 3 times

Re: Motor de arranque Tiger 800

Mensaje por daniel »

zafiro76 escribió:Mi motor de arranque tenía 140 000 km, con 55000 km debería poder repararse sin problemas
Muchas gracias
Ya ire contando

Enviado desde mi Mi 9T mediante Tapatalk
zafiro76
Triumphero Maestro
Triumphero Maestro
Mensajes: 1077
Registrado: 07 Mar 2019, 19:03
3
Moto:: TIGER 800 XC
Ubicación: VIGO
Been voted: 7 times

Re: Motor de arranque Tiger 800

Mensaje por zafiro76 »

Avatar de Usuario
loMarraco
COLABORADOR
COLABORADOR
Mensajes: 6255
Registrado: 30 Sep 2011, 11:49
11
Moto:: Tiger Explorer XRx
Ubicación: Lleida
Has vote: 38 times
Been voted: 13 times

Re: Motor de arranque Tiger 800

Mensaje por loMarraco »

daniel escribió:Me lanzare a desmontarlo y haber como sale por dentro
Lleva 55mil kms
El problema que veo es que no se donde conseguir las escobillas que me sirvan
Tendre que sacarlas y buscar algunas similares

Enviado desde mi Mi 9T mediante Tapatalk
https://www.al-electric.de/?pid=34469
To the parrot! Bròquil is over!
Avatar de Usuario
daniel
COLABORADOR
COLABORADOR
Mensajes: 180
Registrado: 04 Nov 2018, 21:55
3
Moto:: tiger 800 xc
Been voted: 3 times

Re: Motor de arranque Tiger 800

Mensaje por daniel »

loMarraco escribió:
daniel escribió:Me lanzare a desmontarlo y haber como sale por dentro
Lleva 55mil kms
El problema que veo es que no se donde conseguir las escobillas que me sirvan
Tendre que sacarlas y buscar algunas similares

Enviado desde mi Mi 9T mediante Tapatalk
https://www.al-electric.de/?pid=34469
Muchas gracias
Estas he comprado
En cuanto lleguen me pongo a desguazar la moto

Enviado desde mi Mi 9T mediante Tapatalk
Avatar de Usuario
Einar
Triumphero avanzado
Triumphero avanzado
Mensajes: 275
Registrado: 02 Abr 2019, 19:29
3
Moto:: Triumph Tiger 800
Ubicación: La Coruña
Has vote: 2 times
Been voted: 2 times

Re: Motor de arranque Tiger 800

Mensaje por Einar »

Zafiro, gracias por la respuesta, ya estaba yo corrienendo para comprar uno, por 200€ tienes el ricks, es nuevo y hablan bien de él.
A mi las escobillas me las adaptaron y me cobraron 15 o 20 €, no recuerdo ahora.
zafiro76
Triumphero Maestro
Triumphero Maestro
Mensajes: 1077
Registrado: 07 Mar 2019, 19:03
3
Moto:: TIGER 800 XC
Ubicación: VIGO
Been voted: 7 times

Re: Motor de arranque Tiger 800

Mensaje por zafiro76 »

Einar escribió:Zafiro, gracias por la respuesta, ya estaba yo corrienendo para comprar uno, por 200€ tienes el ricks, es nuevo y hablan bien de él.
A mi las escobillas me las adaptaron y me cobraron 15 o 20 €, no recuerdo ahora.
Yo porque encontre el de la Triple a muy buen precio si no igual hubiera arriesgado cambiando escobillas (casi no existian) pese a saber que con el motor tocado no me habrian durado demasiado (porque a este motor se las habian cambiado hacia 20000 kms).
Avatar de Usuario
daniel
COLABORADOR
COLABORADOR
Mensajes: 180
Registrado: 04 Nov 2018, 21:55
3
Moto:: tiger 800 xc
Been voted: 3 times

Re: Motor de arranque Tiger 800

Mensaje por daniel »

Problema solucionado
Cosas a tener en cuenta
Las escobillas que venden en la web alemana solamente son las 2 que van conectadas a masa
Las otras dos van integradas en el portaescobillas soldadas a este

Al final no me he esperado a que me lleguen las de alemania ya que como me olia que vendrian con retraso compre ayer 4 en amazon y hoy estaban en casa
Antes de tocar nada recomiendo ver videotutoriales de todo

Me he liado a desmontar y en una hora y poco habia sacado el motor de arranque
Como justo me han llegado las de amazon las he adaptado recortandolas
Despues he tenido que soldarlas con estaño al portaescobillas y a las piezas originales de las que van a masa
He limpiado con gasolina todo el motor y lijado un poco el rotor para quitar la carbonilla, lo he montado todo (ver tutoriales de como montar de nuevo el rotor con las escobillas nuevas)
Antes de montarlo he comprobado que funcionaba y a montar todo de nuevo sin meter la pata

Recomiendo hacer fotos cada paso para ver donde y como estan todos cables antes de desmontar

Al final todo montado y funcionando perfectamente
En frio gira muchisimo mas rapido que antes, he dado una vuelta de una media hora parandola y arrancando seguido un par de veces durante la vuelta y otra vez al llegar a casa y arranca sin problemas

Presupuesto del taller 800€

Mi coste 10€ las pastillas y 2,5 horas montar y desmontar la moto y otras tantas o mas adaptar las escobillas por que iba dando palos de ciego, ahora me costaria poco mas de media hora adaptarlas y soldarlas con estaño al portaescobillas
Otra opcion mas sencilla es buscar las escobillas con portaescobillas incluido que sale por unos 100€

En resumen
Ya que es un fallo de estos modelos no es normal que la solucion del taller oficial sea 800€ cada 50mil kms
Si no os da miedo desmontar la moto es una pasta que os ahorrais
Realmente no tiene mucha complicacion, no hay tornillos imposibles de acceder ni cosas raras
Lo mas costoso es sacar todos plasticos para poder quitar el deposito
Luego la caja de filtro es muy sencillo y por ultimo el cuepo de mariposas va con tres abrazaderas y sale para arriba soltando 4 cables

Os dejo alguna foto de el desmontaje
Ahora pienso que no he echo ninguna al motor ni las escobillas, vaya fallo, pero estaba cardiaco adaptandolas y no he pensado
[img]//uploads.tapatalk-cdn.com/202001 ... bf86fc.jpg[/img][img]//uploads.tapatalk-cdn.com/202001 ... 9f0ff4.jpg[/img][img]//uploads.tapatalk-cdn.com/202001 ... 9d8a00.jpg[/img][img]//uploads.tapatalk-cdn.com/202001 ... 031475.jpg[/img][img]//uploads.tapatalk-cdn.com/202001 ... 497746.jpg[/img][img]//uploads.tapatalk-cdn.com/202001 ... c20edc.jpg[/img]

Enviado desde mi Mi 9T mediante Tapatalk
zafiro76
Triumphero Maestro
Triumphero Maestro
Mensajes: 1077
Registrado: 07 Mar 2019, 19:03
3
Moto:: TIGER 800 XC
Ubicación: VIGO
Been voted: 7 times

Re: Motor de arranque Tiger 800

Mensaje por zafiro76 »

Me alegro mucho de que lo hayas podido solucionar con un cambio de escobillas y mucha maña. Lo de las fotos imprescindible, yo tuve que desmontar la caja del filtro de aire 2 veces para buscar un cable que me habia quedado atras sin darme cuenta.
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
4
Moto:: Street Triple

Re: Motor de arranque Tiger 800

Mensaje por TRIMON »

Hola chicos de nuevo, pues la odisea continua pero por otro lado.... 8O Pedonad por el tocho....
Despues de limpiar el motor de arranque, lo puse y bien, pero la bateria se habia descargado y no pude probarla. Me lleve la bateria a casa, la cargo y a los dias me voy al trabajo con ella.
Arranca bien, llego al trabajo y bien, ninguna cosa rara, pero no pruebo a ver si arranca en caliente de nuevo. Al salir del trabajo, arranco y cuando me subo para mover parece que se ahoga al soltar el embrague ademas de haber pegado un petardazo el escape al arrancar. A los 50 metros se me cala, la arranco y asi hasta casa que en cada parada y volver a salir se venia abajo,tenia que subirla de vueltas para que no se parase. Llego a casa, la dejo en ralenti y no se para. Pongo primera para mover y se quiere parar.
Levanto deposito pensando que algun tubo de aire o gasolina esta pillado y por eso se ahoga al salir. No habia puesto la varilla con forma rara que se sujeta a la caja del filtro y engancha la manguera de la gasolina, pense que el tubo de gasolina se doblaba por no llevarlo,asi que lo monte y sigue igual. Esta mañana he desconectado los dos tubitos de aire que salen del deposito para el rebosadero por si estan doblados y hace vacio y sigue igual....
Alguna idea?? algun tubo debe estar doblado porque electrico ya no debe ser. La moto al arrancar pega petardazo, en ralenti se mantiene pero dando algun petardazo pequeñito y al intentar mover en primera se viene abajo :? :?
zafiro76
Triumphero Maestro
Triumphero Maestro
Mensajes: 1077
Registrado: 07 Mar 2019, 19:03
3
Moto:: TIGER 800 XC
Ubicación: VIGO
Been voted: 7 times

Re: Motor de arranque Tiger 800

Mensaje por zafiro76 »

Si pega petardazo tiene pinta de que entra aire por algún sitio. ¿Esta bien apretada y colocada la admisión?
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
4
Moto:: Street Triple

Re: Motor de arranque Tiger 800

Mensaje por TRIMON »

Vaya tela....ayer volvi por la tarde a revisarlo. No habia metido el conector de gasolina a la bomba hasta que hiciese el click. Y por ahi entraria aire. La probe y parece que ya esta.
zafiro76
Triumphero Maestro
Triumphero Maestro
Mensajes: 1077
Registrado: 07 Mar 2019, 19:03
3
Moto:: TIGER 800 XC
Ubicación: VIGO
Been voted: 7 times

Re: Motor de arranque Tiger 800

Mensaje por zafiro76 »

TRIMON escribió:Vaya tela....ayer volvi por la tarde a revisarlo. No habia metido el conector de gasolina a la bomba hasta que hiciese el click. Y por ahi entraria aire. La probe y parece que ya esta.
Desmontar es fácil, lo complicado es montar sin que sobren piezas y que después arranque la moto =))
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
4
Moto:: Street Triple

Re: Motor de arranque Tiger 800

Mensaje por TRIMON »

Vueeeeeelta a la comida de cabeza.....que mala gana tengo encima. Ayer la probe por el pueblo y bien. Hoy la cojo y al salir a carretera a 6000rpm empieza a ratear y no sube de vueltas, tengo que subir marcha. asi en todas las marchas. pega petardazos en todos los huecos que puede, suena hasta mas fuerte diria yo. podria ser que tanto tocar, abrir, desmontar y montar (sobre todo al quitar el cuerpo de inyectores y mariposas pero todo en bloque, no por separado) se haya desajustado algo electronicamente?? si pruebo a ponerle el mapa de nuevo? se parece a los sintomas que tuve cuando le puse los Leovince por primera vez. un amigo me dice que debe ser algo de aire o gasolina, que si solo pasa a 6.000 que es cuando me pide mas gasolina....pero ya no se que hacer y se me estan yendo las ganas de todo
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
4
Moto:: Street Triple

Re: Motor de arranque Tiger 800

Mensaje por TRIMON »

zafiro76 escribió:
TRIMON escribió:Vaya tela....ayer volvi por la tarde a revisarlo. No habia metido el conector de gasolina a la bomba hasta que hiciese el click. Y por ahi entraria aire. La probe y parece que ya esta.
Desmontar es fácil, lo complicado es montar sin que sobren piezas y que después arranque la moto =))
Cierto....es facil desmontar, no han sobrado piezas pero aun arrancando la moto me esta dando por saco todo y mas :rambo:
zafiro76
Triumphero Maestro
Triumphero Maestro
Mensajes: 1077
Registrado: 07 Mar 2019, 19:03
3
Moto:: TIGER 800 XC
Ubicación: VIGO
Been voted: 7 times

Re: Motor de arranque Tiger 800

Mensaje por zafiro76 »

¿No te habrá quedado mal ajustado el cuerpo de admisión? Yo comprobaria que las abrazaderas están bien apretadas y las gomas en su sitio
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
4
Moto:: Street Triple

Re: Motor de arranque Tiger 800

Mensaje por TRIMON »

zafiro76 escribió:¿No te habrá quedado mal ajustado el cuerpo de admisión? Yo comprobaria que las abrazaderas están bien apretadas y las gomas en su sitio
Eso me decia un amigo.pero las abrazaderas estaban bien apretadas seguro.no obstante mañana vuelvo a desmontar eso y montar para clmprobarlo. De todas formas es raro que a ralenti y por debajo de 6000 vaya bien si fuese eso no?no se ya por donde tirar.habia pensado antes volver a instalarle el mapa de potencia por si al abrir el tps ese o no se que era se reseteaba....a ver si fuese algo de eso
zafiro76
Triumphero Maestro
Triumphero Maestro
Mensajes: 1077
Registrado: 07 Mar 2019, 19:03
3
Moto:: TIGER 800 XC
Ubicación: VIGO
Been voted: 7 times

Re: Motor de arranque Tiger 800

Mensaje por zafiro76 »

TRIMON escribió:
zafiro76 escribió:¿No te habrá quedado mal ajustado el cuerpo de admisión? Yo comprobaria que las abrazaderas están bien apretadas y las gomas en su sitio
Eso me decia un amigo.pero las abrazaderas estaban bien apretadas seguro.no obstante mañana vuelvo a desmontar eso y montar para clmprobarlo. De todas formas es raro que a ralenti y por debajo de 6000 vaya bien si fuese eso no?no se ya por donde tirar.habia pensado antes volver a instalarle el mapa de potencia por si al abrir el tps ese o no se que era se reseteaba....a ver si fuese algo de eso
Es raro, podria ser el TPS. Hay una forma de resetearlo que es haciendo saltar 3 veces el electroventilador...
zafiro76
Triumphero Maestro
Triumphero Maestro
Mensajes: 1077
Registrado: 07 Mar 2019, 19:03
3
Moto:: TIGER 800 XC
Ubicación: VIGO
Been voted: 7 times

Re: Motor de arranque Tiger 800

Mensaje por zafiro76 »

Comprueba que esta todo conectado, hay muchos conectores debajo del deposito
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
4
Moto:: Street Triple

Re: Motor de arranque Tiger 800

Mensaje por TRIMON »

zafiro76 escribió:
TRIMON escribió:
zafiro76 escribió:¿No te habrá quedado mal ajustado el cuerpo de admisión? Yo comprobaria que las abrazaderas están bien apretadas y las gomas en su sitio
Eso me decia un amigo.pero las abrazaderas estaban bien apretadas seguro.no obstante mañana vuelvo a desmontar eso y montar para clmprobarlo. De todas formas es raro que a ralenti y por debajo de 6000 vaya bien si fuese eso no?no se ya por donde tirar.habia pensado antes volver a instalarle el mapa de potencia por si al abrir el tps ese o no se que era se reseteaba....a ver si fuese algo de eso
Es raro, podria ser el TPS. Hay una forma de resetearlo que es haciendo saltar 3 veces el electroventilador...
Si, de 10 a 20 minutos para que coja temperatura y las condiciones atmosfericas de la zona no? o algo asi era.
Bueno, me referia a que dentro del tunecu tambien se podia resetear y no se si se hacia algo mas a parte del mapa. Hace dos años que lo hice y no me acuerdo
Responder