Ayuda Street Triple

¿Tenéis alguna duda sobre la mecánica de vuestras motos? Pues expresadla aquí, que entre todos intentaremos buscar una solución.
 
Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Ayuda Street Triple

Mensajepor TRIMON » 27 Feb 2020, 20:35

Hola Triumpheros, en este hilo
https://elclubtriumph.es/viewtopic.php? ... 7#p1672267
estuve hablando sobre problemas que tuve despues de desmontar el motor de arranque.
Me pasaba como a otros que en caliente cuando la paraba no arrancaba luego. Hace un mes lo saque, lo limpie y volvi a montar. A partir de ahi vino la odisea.
1-La moto en bajas se ahogaba, culpa mia, la manguera de la gasolina no habia hecho el click.
2-Luego a 6.000rpm se estancaba y no subia de vueltas ni a golpes. No me pregunteis detalles pero cuando compre la moto de tenerla parada la chica que me la vendio la bomba me murio a las semanas de tenerla yo. El iluminado que me cambio la bomba me puso el motor de bomba sin filtro y en la junta de la bomba con el deposito puso silicona.
Resultado, algo de silicona flotando, bomba supuestamente obstruida y a saber....
3-Cambie la bomba de la gasolina por una usada que el chico me aseguro que iba bien. Esto el Lunes. La moto mejoro considerablemente pero se estancaba a 9.000rpm si subia a golpe de gas, pero si subia suavemente podia subir hasta donde quisiera.
4-Ayer saque los inyectores, sople la manguera de la gasolina, sople la rampa de inyectores, los inyectores los meti en ultrasonidos y dentro tenian algo de silicona a trocitos. Para el que los haya visto como son, el filtro que llevan dentro blanco no se veia. Ahora si.
5-Hoy monto todo, previamente pruebo que funcionan bien poniendole alcohol de quemar con una jeringuilla a presion por un lado y conectando el inyector a una bateria, todo correcto. Pero a la hora de ponerse en marcha falla y se estanca en 7.000rpm. Ha empeorado algo, pero si subo de vueltas suavemente sube a lo que quieras.
Siento el tocho pero alguien se le ocurre que puede pasar???? :$
La idea es mañana desmontar todo como si fuese a sacar el motor de arranque de nuevo y ver si hay algo mal conectado. Todo el problema de las revoluciones ha venido despues del motor de arranque. Decir que la bateria esta cargada a tope, que el regulador me lo cambiaron hace dos años por la campaña y no se que mas.

Desconectado
Avatar de Usuario
daniel
COLABORADOR
COLABORADOR
Mensajes: 169
Registrado: 04 Nov 2018, 21:55
+1: 26
Moto:: tiger 800 xc

Re: Ayuda Street Triple

Mensajepor daniel » 27 Feb 2020, 20:42

Desmonta y asegurate que esta todo correcto por que pinta por ahi el problema si lo hace desde que lo desmontaste

Enviado desde mi Mi 9T mediante Tapatalk

Desconectado
zafiro76
Triumphero profesional
Triumphero profesional
Mensajes: 750
Registrado: 07 Mar 2019, 19:03
+1: 53
Moto:: TIGER 800 XC
Ubicación: VIGO

Re: Ayuda Street Triple

Mensajepor zafiro76 » 27 Feb 2020, 20:46

Si llega gasolina igual falta aire...

Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Re: Ayuda Street Triple

Mensajepor TRIMON » 27 Feb 2020, 21:16

daniel escribió:Desmonta y asegurate que esta todo correcto por que pinta por ahi el problema si lo hace desde que lo desmontaste

Enviado desde mi Mi 9T mediante Tapatalk


Eso pretendo mañana.a ver si hay suerte porque he desmontado el deposito tantas veces que lo podria hacer con los ojos cerrados.

Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Re: Ayuda Street Triple

Mensajepor TRIMON » 27 Feb 2020, 21:20

zafiro76 escribió:Si llega gasolina igual falta aire...


Gasolina llega porque a ralenti se mantiene perfectamente. Por debajo de 6000, actualmente por debajo de 7000rpn funciona correctamente.
El filtro esta bien y lo sople ayer.
Podria ser algun sensor de apertura de aire o de presion de aire?
Le conecte la semana pasada el Tune Ecu y todo estaba bien. Resetee el TPS por si acaso y no mejoro.
Podria ser que al sacar de nuevo el filtro de aire se haya desconfigurado y necesite meterle el Tune de nuevo y asi revisar y resetear el TPS? Se que se puede hacer sin el ordenador pero sera mas rapido y fiable que sin el no?

Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Re: Ayuda Street Triple

Mensajepor TRIMON » 29 Feb 2020, 00:19

Hoy he sacado deposito y caja de filtro entera. He revisado que todos los conectores estuviesen con su click bien puesto y que no hubiese ningun tubo de gasolina o aire chafado. He vuelto a montar todo y he idp a resetear iscv y tps. Pero lo he hecho mal porque me he rallado y el iscv lo he hecho con la moto en marcha con lo cual estaba caliente. Al pararla y volver a arrancar no arrancaba, se ahogaba. He esperado un buen rsto y con 35° de motor lo he vuelto a hacer. Ha arrancado pero con un ralenti muy bajo hasta que se ha parado despues de unos 20-30sg. Deduzco que tal y como dicen lo he hecho muy mal y me tocara hacerlo cob la moto totalmente fria. Entre medias y para añadir mas mierda me he quedado sin bateria porque no he quitado el fusible de las luces. La mierda ha sido cuando hemos puesto las pinzas al coche de mi amigo que me echaba una mano. Se le ha ido la olla y ha cruzado los cables con el correspondiente chispazo que me he llevado. Espero no haber jodido nada electronico, en todo caso digo yo que se petaria algun fusible no? Se puede haber petado la bateria? Mañana o domingo volvere a la carga. Podria venir todos los problemas de las rpm de que tenia que hacer lo del tps despues de desmontar media moto?
Pd: lo del chispazo ha sido entre el primer reseteo del tps y el segundo.despues del chispazo he podido arrancar la bateria aunque con pinzas porque no tenia carga.si ha arrancado no habra nada mal?o podria estar el alternador u otra cosa estropeada? Conectar tune ecu para ver si da algun error?

Desconectado
zafiro76
Triumphero profesional
Triumphero profesional
Mensajes: 750
Registrado: 07 Mar 2019, 19:03
+1: 53
Moto:: TIGER 800 XC
Ubicación: VIGO

Re: Ayuda Street Triple

Mensajepor zafiro76 » 29 Feb 2020, 10:25

TRIMON escribió:Hoy he sacado deposito y caja de filtro entera. He revisado que todos los conectores estuviesen con su click bien puesto y que no hubiese ningun tubo de gasolina o aire chafado. He vuelto a montar todo y he idp a resetear iscv y tps. Pero lo he hecho mal porque me he rallado y el iscv lo he hecho con la moto en marcha con lo cual estaba caliente. Al pararla y volver a arrancar no arrancaba, se ahogaba. He esperado un buen rsto y con 35° de motor lo he vuelto a hacer. Ha arrancado pero con un ralenti muy bajo hasta que se ha parado despues de unos 20-30sg. Deduzco que tal y como dicen lo he hecho muy mal y me tocara hacerlo cob la moto totalmente fria. Entre medias y para añadir mas mierda me he quedado sin bateria porque no he quitado el fusible de las luces. La mierda ha sido cuando hemos puesto las pinzas al coche de mi amigo que me echaba una mano. Se le ha ido la olla y ha cruzado los cables con el correspondiente chispazo que me he llevado. Espero no haber jodido nada electronico, en todo caso digo yo que se petaria algun fusible no? Se puede haber petado la bateria? Mañana o domingo volvere a la carga. Podria venir todos los problemas de las rpm de que tenia que hacer lo del tps despues de desmontar media moto?
Pd: lo del chispazo ha sido entre el primer reseteo del tps y el segundo.despues del chispazo he podido arrancar la bateria aunque con pinzas porque no tenia carga.si ha arrancado no habra nada mal?o podria estar el alternador u otra cosa estropeada? Conectar tune ecu para ver si da algun error?

Lo de la bateria no es grave, no eres al primero que le pasa sin consecuencias...

Desconectado
Avatar de Usuario
kekodi
Mastermind XV Aniversario
Mastermind XV Aniversario
Mensajes: 6212
Registrado: 22 Oct 2006, 00:15
+1: 153
Moto:: LA RENEGRIDA
Ubicación: Olid Valley

Re: Ayuda Street Triple

Mensajepor kekodi » 01 Mar 2020, 10:00

TRIMON escribió:Hoy he sacado deposito y caja de filtro entera. He revisado que todos los conectores estuviesen con su click bien puesto y que no hubiese ningun tubo de gasolina o aire chafado. He vuelto a montar todo y he idp a resetear iscv y tps. Pero lo he hecho mal porque me he rallado y el iscv lo he hecho con la moto en marcha con lo cual estaba caliente. Al pararla y volver a arrancar no arrancaba, se ahogaba. He esperado un buen rsto y con 35° de motor lo he vuelto a hacer. Ha arrancado pero con un ralenti muy bajo hasta que se ha parado despues de unos 20-30sg. Deduzco que tal y como dicen lo he hecho muy mal y me tocara hacerlo cob la moto totalmente fria. Entre medias y para añadir mas mierda me he quedado sin bateria porque no he quitado el fusible de las luces. La mierda ha sido cuando hemos puesto las pinzas al coche de mi amigo que me echaba una mano. Se le ha ido la olla y ha cruzado los cables con el correspondiente chispazo que me he llevado. Espero no haber jodido nada electronico, en todo caso digo yo que se petaria algun fusible no? Se puede haber petado la bateria? Mañana o domingo volvere a la carga. Podria venir todos los problemas de las rpm de que tenia que hacer lo del tps despues de desmontar media moto?
Pd: lo del chispazo ha sido entre el primer reseteo del tps y el segundo.despues del chispazo he podido arrancar la bateria aunque con pinzas porque no tenia carga.si ha arrancado no habra nada mal?o podria estar el alternador u otra cosa estropeada? Conectar tune ecu para ver si da algun error?


Si te ha arrancado en principio no tendría que pasar nada, no parece que hayas fundido ningún fusible.

Para el resto de problema mira esto, aunque sean de una 800 la forma de proceder es la misma que para la tuya pero sólo con el TuneECU (desconozco si el TigerTool funcionaría).

Reseteo TPS:
https://elclubtriumph.es/viewtopic.php? ... 6#p1644236

Ajuste mariposas:
https://elclubtriumph.es/viewtopic.php? ... 3#p1639713

https://elclubtriumph.es/viewtopic.php?f=5&t=81772

Si necesitas algo más lo podemos poner aquí para que quede de ayuda (fotos, manual, etc), ahora mismo tengo una como la tuya desmontada y podemos comparar.
Imagen

Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Re: Ayuda Street Triple

Mensajepor TRIMON » 01 Mar 2020, 14:57

Gracias por las respuestas y gracias por los links kekodi. Lo del TPS lo tengo mas o menos claro como hacerlo y lo haria con el Tune Ecu que es mas rapido.

Como recuerdo que hice yo lo del tps hace dos años: Quitar fusible luces o quitar bombillas.
Contacto a la moto. Enchufar cable tune ecu y abrir programa. Cuando lo lee clicar en reseteo adaptacion, cuando diga que esta poner el fusible y poner la moto en marcha sin tocar acelerador. al rato se enciende la luz verde de tps en el programa y ya esta hecho.

Hoy he quitado los escapes Leovince para poner los de casa.
Mañana le pondre el mapa original, luego pondre bien el ISCV y despues resetear el TPS.

Primera duda, por si alguien lo ha hecho. El ISCV tiene que tener un valor minimo de 0.60 y maximo de 0.72 segun indica el Tune Ecu cuando lo realizas. A mi me da 0.61 (no tendra importancia) y 0.75. Este proceso dice el ordenador que lo haga de nuevo despues de resetear el tps pero seguia saliendo el mismo valor. Viendo un video en youtube se puede ajustar ese 0.75 a menos con la tuerca que lleva la leva del motorcito. Habria que levantar el deposito y mover la tuerca, no se si es necesario o con esa variacion de 0.72 a 0.75 no es importante.

Segunda duda, con la moto en marcha y el Tune Ecu conectado la lectura de los tres cilindros es algo parecida a esta: 720 - 720 -700, 710 - 710 - 690/680.
Lei por ahi que entre los cilindros este valor no debe ser mayo de 10. El primer y segundo cilindro los tengo iguales pero el tercero difiere 20 y en algun momento 30. Esto seria que hay que ajustar la mariposa de ese cilindro. Es realmente tan importante esa variacion? podria venir de aqui el problemon de que se ahoga a 6.000 rpm?
En el foro ingles he visto uno que los deja clavados en 700 los tres. Sera bastante engorroso porque hay que levantar el deposito y tener la moto en marcha para ver como va variando...

Desconectado
Avatar de Usuario
kekodi
Mastermind XV Aniversario
Mastermind XV Aniversario
Mensajes: 6212
Registrado: 22 Oct 2006, 00:15
+1: 153
Moto:: LA RENEGRIDA
Ubicación: Olid Valley

Re: Ayuda Street Triple

Mensajepor kekodi » 01 Mar 2020, 16:19

TRIMON escribió:Gracias por las respuestas y gracias por los links kekodi. Lo del TPS lo tengo mas o menos claro como hacerlo y lo haria con el Tune Ecu que es mas rapido.

Como recuerdo que hice yo lo del tps hace dos años: Quitar fusible luces o quitar bombillas.
Contacto a la moto. Enchufar cable tune ecu y abrir programa. Cuando lo lee clicar en reseteo adaptacion, cuando diga que esta poner el fusible y poner la moto en marcha sin tocar acelerador. al rato se enciende la luz verde de tps en el programa y ya esta hecho.

Hoy he quitado los escapes Leovince para poner los de casa.
Mañana le pondre el mapa original, luego pondre bien el ISCV y despues resetear el TPS.

Primera duda, por si alguien lo ha hecho. El ISCV tiene que tener un valor minimo de 0.60 y maximo de 0.72 segun indica el Tune Ecu cuando lo realizas. A mi me da 0.61 (no tendra importancia) y 0.75. Este proceso dice el ordenador que lo haga de nuevo despues de resetear el tps pero seguia saliendo el mismo valor. Viendo un video en youtube se puede ajustar ese 0.75 a menos con la tuerca que lleva la leva del motorcito. Habria que levantar el deposito y mover la tuerca, no se si es necesario o con esa variacion de 0.72 a 0.75 no es importante.

Segunda duda, con la moto en marcha y el Tune Ecu conectado la lectura de los tres cilindros es algo parecida a esta: 720 - 720 -700, 710 - 710 - 690/680.
Lei por ahi que entre los cilindros este valor no debe ser mayo de 10. El primer y segundo cilindro los tengo iguales pero el tercero difiere 20 y en algun momento 30. Esto seria que hay que ajustar la mariposa de ese cilindro. Es realmente tan importante esa variacion? podria venir de aqui el problemon de que se ahoga a 6.000 rpm?
En el foro ingles he visto uno que los deja clavados en 700 los tres. Sera bastante engorroso porque hay que levantar el deposito y tener la moto en marcha para ver como va variando...


Esto es como todo en la vida, cuesta lo mismo hacerlo bien que mal, y luego están los márgenes de tolerancia ;) ;) ;)

Si estás metido en faena lo puedes dejar todo maqueao, creo que no hay mayor satisfacción.
Las dos operaciones son igual de engorrosas porque hay que quitar el depósito y la caja del filtro (dejando todo conectado), por eso hay un kit, para poder arrancar y ajustar todo en marcha.

Los usuarios de la Tiger 800 se quejaban mucho de tirones y vacíos de motor que se achacan a esos desajustes. Cuando se realizan, todos han dicho que han desaparecido y que el motor va fino filipino.

En las Tiger se puede hacer con el TigerTool y el TuneECU, en las Street creo que sólo con el TuneECU, al final es lo mismo que hacer los vacuómetros a una carburada.

De paso puedes mirar el filtro de aire, las bujías y sobre todo sus pipas (se pueden romper) y los cables del acelerador (esta tenía uno roto).
¿Porque no has tocado el SAI, no?
Imagen

Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Re: Ayuda Street Triple

Mensajepor TRIMON » 01 Mar 2020, 19:12

kekodi escribió:
Esto es como todo en la vida, cuesta lo mismo hacerlo bien que mal, y luego están los márgenes de tolerancia ;) ;) ;)

Si estás metido en faena lo puedes dejar todo maqueao, creo que no hay mayor satisfacción.
Las dos operaciones son igual de engorrosas porque hay que quitar el depósito y la caja del filtro (dejando todo conectado), por eso hay un kit, para poder arrancar y ajustar todo en marcha.

Los usuarios de la Tiger 800 se quejaban mucho de tirones y vacíos de motor que se achacan a esos desajustes. Cuando se realizan, todos han dicho que han desaparecido y que el motor va fino filipino.

En las Tiger se puede hacer con el TigerTool y el TuneECU, en las Street creo que sólo con el TuneECU, al final es lo mismo que hacer los vacuómetros a una carburada.

De paso puedes mirar el filtro de aire, las bujías y sobre todo sus pipas (se pueden romper) y los cables del acelerador (esta tenía uno roto).
¿Porque no has tocado el SAI, no?


El SAI no lo he tocado, eso de anularlo no lo he hecho. Si que revise el aparato ese gris que hay a la izquierda del filtro del aire donde entra el tubo de gases desde el filtro por si no estaba bien conectada la manguera. Eso debe ser el SAI en si no? He leido gente que pone un tapon en la manguera que entra al filtro del aire, pero de eso no he tocado nada.

En un video vi que sin sacar el deposito hacian las operaciones, solo con levantarlo mediante el eje/visagra que tiene el deposito, lo veo complicado pero lo hacen.
Para ajustar el ISCV no hace falta tener todo conectado ya que se hace con la moto parada que yo sepa.
Para el ajuste de mariposas si porque si no esta en marcha no se puede leer la presion de los cilindros.
El filtro de aire como ya dije al inicio lo saque y sople, aunque estaba en buenas condiciones. Las bujias se las cambie cuando compre la moto hace dos años y medio y 4.000 kms. Pero de ahi no viene el problema porque sino iria mal en ralenti o bajas rpm, seria inestable la moto en todo su rango.

El problema viene cuando desmonte el motor de arranque, algo se desajusto electronicamente diria yo porque sino no le veo explicacion. Por eso pregunto si esa variacion de la presion de los cilindros puede ser la causante del problema a 6000rpm, aunque despues de cambiar la bomba de gasolina paso a 7000rpm y despues de limpiar inyectores a 7000rpm.
Puede ser que al sacar el motor de arranque y mover por tanto el cuerpo de mariposas tocase algo de las mariposas? En un video italiano que ajusta el tps le da unos golpecitos con un taco/estaca de madera al propio sensor tps que esta a la derecha del eje de mariposas. No entiendo lo que habla pero es como si dijese que se ha movido o algo asi.

Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Re: Ayuda Street Triple

Mensajepor TRIMON » 02 Mar 2020, 10:34

Acabo de ponerle el mapa de origen. En frio reseteo iscv y tps despues. Quito contacto y lo vuelvo a resetear todo otra vez porque le he echado gasolina que llevaba en una garrafa ya que la tenia en reserva. La arranco,le cuesta arrancando a la tercera, se mantiene medio bien y a los 10sg no llega el ralenti baja un monton y se para. Y ya no arranca. Mientras cargaba el mapa tenia la luz de matricula y trasera encendidas. La bateria la cargue el viernes y ahora mismo marca 12.28v. El motor de arranque gira bien. Me tocara ajustar manualmente el iscv y las mariposas? El iscv hoy se ha quedado en 0.61-0.62 y 0.75-0.76.

Edito:
me he ido a comprar para respirar hondo y pensar....al volver ha arrancado pero cae el ralenti a los 4sg o menos, he acelerado pero cae igualmente como si se ahogase

lo de las mariposas esta claro que ahora mismo no lo puedo hacer porque si no arranca la moto es imposible con el tune ecu. ajustar el iscv si que podria pero tampoco es que me de un valor fuera de lo normal creo yo. no se si mañana llamar a la grua y que lo mire un mecanico. el tema es donde llevarla aqui en Valencia. hay uno en la ciudad que es oficial Triumph, seria lo suyo no? o cualquier taller que controle, hay uno cerquita que es oficial ktm que me han hablado bien

Desconectado
Avatar de Usuario
kekodi
Mastermind XV Aniversario
Mastermind XV Aniversario
Mensajes: 6212
Registrado: 22 Oct 2006, 00:15
+1: 153
Moto:: LA RENEGRIDA
Ubicación: Olid Valley

Re: Ayuda Street Triple

Mensajepor kekodi » 02 Mar 2020, 12:24

TRIMON escribió:
kekodi escribió:
Esto es como todo en la vida, cuesta lo mismo hacerlo bien que mal, y luego están los márgenes de tolerancia ;) ;) ;)

Si estás metido en faena lo puedes dejar todo maqueao, creo que no hay mayor satisfacción.
Las dos operaciones son igual de engorrosas porque hay que quitar el depósito y la caja del filtro (dejando todo conectado), por eso hay un kit, para poder arrancar y ajustar todo en marcha.

Los usuarios de la Tiger 800 se quejaban mucho de tirones y vacíos de motor que se achacan a esos desajustes. Cuando se realizan, todos han dicho que han desaparecido y que el motor va fino filipino.

En las Tiger se puede hacer con el TigerTool y el TuneECU, en las Street creo que sólo con el TuneECU, al final es lo mismo que hacer los vacuómetros a una carburada.

De paso puedes mirar el filtro de aire, las bujías y sobre todo sus pipas (se pueden romper) y los cables del acelerador (esta tenía uno roto).
¿Porque no has tocado el SAI, no?


El SAI no lo he tocado, eso de anularlo no lo he hecho. Si que revise el aparato ese gris que hay a la izquierda del filtro del aire donde entra el tubo de gases desde el filtro por si no estaba bien conectada la manguera. Eso debe ser el SAI en si no? He leido gente que pone un tapon en la manguera que entra al filtro del aire, pero de eso no he tocado nada.

En un video vi que sin sacar el deposito hacian las operaciones, solo con levantarlo mediante el eje/visagra que tiene el deposito, lo veo complicado pero lo hacen.
Para ajustar el ISCV no hace falta tener todo conectado ya que se hace con la moto parada que yo sepa.
Para el ajuste de mariposas si porque si no esta en marcha no se puede leer la presion de los cilindros.
El filtro de aire como ya dije al inicio lo saque y sople, aunque estaba en buenas condiciones. Las bujias se las cambie cuando compre la moto hace dos años y medio y 4.000 kms. Pero de ahi no viene el problema porque sino iria mal en ralenti o bajas rpm, seria inestable la moto en todo su rango.

El problema viene cuando desmonte el motor de arranque, algo se desajusto electronicamente diria yo porque sino no le veo explicacion. Por eso pregunto si esa variacion de la presion de los cilindros puede ser la causante del problema a 6000rpm, aunque despues de cambiar la bomba de gasolina paso a 7000rpm y despues de limpiar inyectores a 7000rpm.
Puede ser que al sacar el motor de arranque y mover por tanto el cuerpo de mariposas tocase algo de las mariposas? En un video italiano que ajusta el tps le da unos golpecitos con un taco/estaca de madera al propio sensor tps que esta a la derecha del eje de mariposas. No entiendo lo que habla pero es como si dijese que se ha movido o algo asi.


Efectivamente, me expliqué mal.
Imagen

Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Re: Ayuda Street Triple

Mensajepor TRIMON » 02 Mar 2020, 12:25

Aporto mas datos que he leido en Triumphrat y Triumph675 y que creo que por aqui no tenemos.

Un caso de un chico que le daba el ISCV valor minimo 0.60 y maximo 0.75. Con ese 0.75 apenas actuaba el motorcito sobre el rodillo de las mariposas y no abria por lo que es como si no hubiese ralenti. Quiza es lo que me ha pasado a mi.

Por tanto, y lo que deduzco ahora mismo es que lo primero es quitar el deposito y medir que tengo 0.5mm entre el motorcillo del iscv y el rodillo de las mariposas. Si esta correcto siguiente paso sino ajustarlo a la medida.
Con el 0.5mm OK conectar Tune ecu y ajustar a 0.60. Creo que aqui es donde esta la duda que tenia con el video del italiano en el que con una estaca de madera golpeaba suavemente el motorcito tps del lateral derecho del cuerpo de mariposas. Diria que con eso consigue el 0.60 y se evita tener que soltar los tornillos que llevan porque para ello como esta el chasis hay que sacar todo el cuerpo.
Si ya tenemos el 0.60 lo siguiente es clickar al Tuneecu para que pase al siguiente paso que es conseguir el 0.72, segun los foros extranjeros de off a on del iscv hay una variacion de voltaje de 0.12.
Tambien hablan de que en la posicion de inicio 0.60 hay un margen de error de +-0.02 y la posicion final de 0.72 hay un +-0.05. En ambos casos estaria dentro pero quiza el problema de todo es que no tengo los 0.5mm de espacio. Si ese espacio es mayor, cuando arranco la moto el ralenti nunca llegara a actuar.
Mañana me pongo al ataque.

PD: Siento de nuevo el tocho, parece ya un monologo pero si al final logro solventarlo sin pasar por taller pues quedara todo documentado aqui para el que le haga falta algun dia.

Desconectado
Avatar de Usuario
kekodi
Mastermind XV Aniversario
Mastermind XV Aniversario
Mensajes: 6212
Registrado: 22 Oct 2006, 00:15
+1: 153
Moto:: LA RENEGRIDA
Ubicación: Olid Valley

Re: Ayuda Street Triple

Mensajepor kekodi » 02 Mar 2020, 12:33

TRIMON escribió:Acabo de ponerle el mapa de origen. En frio reseteo iscv y tps despues. Quito contacto y lo vuelvo a resetear todo otra vez porque le he echado gasolina que llevaba en una garrafa ya que la tenia en reserva. La arranco,le cuesta arrancando a la tercera, se mantiene medio bien y a los 10sg no llega el ralenti baja un monton y se para. Y ya no arranca. Mientras cargaba el mapa tenia la luz de matricula y trasera encendidas. La bateria la cargue el viernes y ahora mismo marca 12.28v. El motor de arranque gira bien. Me tocara ajustar manualmente el iscv y las mariposas? El iscv hoy se ha quedado en 0.61-0.62 y 0.75-0.76.

Edito:
me he ido a comprar para respirar hondo y pensar....al volver ha arrancado pero cae el ralenti a los 4sg o menos, he acelerado pero cae igualmente como si se ahogase

lo de las mariposas esta claro que ahora mismo no lo puedo hacer porque si no arranca la moto es imposible con el tune ecu. ajustar el iscv si que podria pero tampoco es que me de un valor fuera de lo normal creo yo. no se si mañana llamar a la grua y que lo mire un mecanico. el tema es donde llevarla aqui en Valencia. hay uno en la ciudad que es oficial Triumph, seria lo suyo no? o cualquier taller que controle, hay uno cerquita que es oficial ktm que me han hablado bien


¿No te habrás dejado algún sensor o tubo desconectado, o pellizcado?

Otra cosa es que si no te mantiene el ralentí entonces es el ISCV, puedes probar a ajustarlo de forma que quede acelerada y luego ir para atrás (tiene una holgura que engaña).

En el otro post a lo que me refería es que al final lo mejor es quitar el depósito y manipular con buena visión, y de paso remirarlo todo.
Lo que veo en estas motos es que el arnés de cables va muy justo entre todas las piezas y se acaba rozando, que los conectores van muy justos de longitud (puedes creer que están metidos y no es verdad) y que la mayoría de los fallos son eléctricos (he visto bujías con óxido).

La batería cargada debe marcar 12,8v todo lo que marque de menos es que necesita recarga.
Imagen

Desconectado
Avatar de Usuario
kekodi
Mastermind XV Aniversario
Mastermind XV Aniversario
Mensajes: 6212
Registrado: 22 Oct 2006, 00:15
+1: 153
Moto:: LA RENEGRIDA
Ubicación: Olid Valley

Re: Ayuda Street Triple

Mensajepor kekodi » 02 Mar 2020, 12:56

TRIMON escribió:Aporto mas datos que he leido en Triumphrat y Triumph675 y que creo que por aqui no tenemos.

Un caso de un chico que le daba el ISCV valor minimo 0.60 y maximo 0.75. Con ese 0.75 apenas actuaba el motorcito sobre el rodillo de las mariposas y no abria por lo que es como si no hubiese ralenti. Quiza es lo que me ha pasado a mi.

Por tanto, y lo que deduzco ahora mismo es que lo primero es quitar el deposito y medir que tengo 0.5mm entre el motorcillo del iscv y el rodillo de las mariposas. Si esta correcto siguiente paso sino ajustarlo a la medida.
Con el 0.5mm OK conectar Tune ecu y ajustar a 0.60. Creo que aqui es donde esta la duda que tenia con el video del italiano en el que con una estaca de madera golpeaba suavemente el motorcito tps del lateral derecho del cuerpo de mariposas. Diria que con eso consigue el 0.60 y se evita tener que soltar los tornillos que llevan porque para ello como esta el chasis hay que sacar todo el cuerpo.
Si ya tenemos el 0.60 lo siguiente es clickar al Tuneecu para que pase al siguiente paso que es conseguir el 0.72, segun los foros extranjeros de off a on del iscv hay una variacion de voltaje de 0.12.
Tambien hablan de que en la posicion de inicio 0.60 hay un margen de error de +-0.02 y la posicion final de 0.72 hay un +-0.05. En ambos casos estaria dentro pero quiza el problema de todo es que no tengo los 0.5mm de espacio. Si ese espacio es mayor, cuando arranco la moto el ralenti nunca llegara a actuar.
Mañana me pongo al ataque.

PD: Siento de nuevo el tocho, parece ya un monologo pero si al final logro solventarlo sin pasar por taller pues quedara todo documentado aqui para el que le haga falta algun dia.



No me he dado cuenta que habías posteado a la vez.

El ISCV se ajusta desde su mismo vástago, la opción del italiano si es como dices me parece "muy mediterránea" :D :D :D , por decirlo suave.

Imagen

Imagen


Así se ve quitando dos tornillos:

Imagen


Hay otro factor a tener en cuenta, la tensión de los cables del acelerador, porque actúan sobre la rampa de mariposas justo donde está el ISCV. Yo ahora los tengo sueltos y no hay holgura.
Imagen

Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Re: Ayuda Street Triple

Mensajepor TRIMON » 02 Mar 2020, 20:00

El cable del acelerador esta suelto.tiene bastante juego hasta que se tensa.
Y lo de las mangueras que decias en el anterior mensaje las revise de nuevo y todo ok.todas las clavijas con su click puesto.
Última edición por TRIMON el 03 Mar 2020, 01:07, editado 2 veces en total.

Desconectado
TRIMON
Triumphero novato
Triumphero novato
Mensajes: 62
Registrado: 01 Dic 2017, 01:57
+1: 0
Moto:: Street Triple

Re: Ayuda Street Triple

Mensajepor TRIMON » 02 Mar 2020, 20:10

Edito, que te habia pedido el manual y ya lo he encontrado :clap:

Desconectado
Avatar de Usuario
kekodi
Mastermind XV Aniversario
Mastermind XV Aniversario
Mensajes: 6212
Registrado: 22 Oct 2006, 00:15
+1: 153
Moto:: LA RENEGRIDA
Ubicación: Olid Valley

Re: Ayuda Street Triple

Mensajepor kekodi » 03 Mar 2020, 10:59

TRIMON escribió:Edito, que te habia pedido el manual y ya lo he encontrado :clap:


El tornillo de estrella es uno de los que ajustan la rampa de mariposas, la tuerca es la que ajusta el ISCV, por eso no me cuadra lo de darle golpes como dice que hace el italiano.

El manual está subido al subforo de manuales externos, hay que ser azul para tener acceso

https://elclubtriumph.es/viewtopic.php?f=11&t=65312

En cuanto a los manuales de las 675 hay dos, uno previo al ´13 y otro posterior (coinciden con las Daytonas de la época), pero lo principal coincide en todos.
Imagen

Desconectado
Avatar de Usuario
Ferxo
Mastermind X Aniversario
Mastermind X Aniversario
Mensajes: 8468
Registrado: 15 Abr 2011, 00:20
+1: 290
Moto:: Un Cafe cargado
Ubicación: Segovia

Re: Ayuda Street Triple

Mensajepor Ferxo » 03 Mar 2020, 11:48

Esta interesante el tema.

Apuesto como Keko, a un cable que no termina de hacer contacto.

El filtro de gasolina es el adecuado? Lo de estancarse en 7000rpm parece como si le faltase caudal

Has comprobado la holgura de válvulas? Es por ir descartando cosas, unas válvulas pilladas te pueden falsear ralentí y fallar en aceleración -:|
Imagen

Mi corazón es Tricilindrico :ride:


Volver a “Mecánica General”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 18 invitados


Foro Triumph

Noticias
      v

Noticias v
Cerrar

15, 16 y 17 septiembre - XIV Aniversario, Tarragona


Autor: knACk 14 Abr 2017, 13:12
El fin de semana del 15 al 17 celebramos el XIV aniversario del club en Tarragona, evento organizado por nuestros miembros Jaume y JordiSV.

Las inscripciones se pueden realizar en este hilo:
https://elclubtriumph.es/viewtopic.php?f=32&t=77724

Más información en el foro del aniversario:
https://elclubtriumph.es/viewtopic.php?f=32


Leer más

XIII Aniversario de ECT: 9, 10 y 11 de septiembre, en Sevilla


Autor: CLUBTRIUMPH 03 Mar 2016, 15:53
Imagen

Leer más

XIII Aniversario: abierto el plazo para presentar candidaturas


Autor: CLUBTRIUMPH 17 Dic 2015, 23:45
Nos complace anunciaros que hemos abierto el plazo para presentar las candidaturas para el XIII Aniversario del club.

Más información:

viewtopic.php?f=32&t=74120


Leer más

XII Aniversario ECT


Autor: CLUBTRIUMPH 07 Sep 2015, 12:23
Una vez celebrado el XII Aniversario de El Club Triumph, queremos agradecer a Ismael (Triumpho), a Celia y demás involucrados, el gran esfuerzo realizado para conseguir que hayamos pasado un inolvidable fin de semana en Tineo (Asturias).

Este aniversario ha batido records de participación. Sirva como ejemplo que la cena del sábado contó con la asistencia de 116 personas o que al paseo acudieron más de 100 motos.

Además, se han recaudado más de 400€ en las dos huchas habilitadas para ayudas sociales, a lo cual hay que sumar el dinero ingresado en la cuenta del aniversario, de todo lo cual informará Rayworld en su momento.

Lo dicho, un fantástico aniversario que costará mucho tiempo olvidar y que sirve para seguir haciendo grande a este club... :XX:


Leer más

Identificarse
Nombre de Usuario:


Contraseña:


recordarme
ocultarme

Facebook Google
Usuarios registrados: Bing [Bot], Didac93, Elvis, Fuco, Google [Bot], ivanakacin, kiamikimono, Majestic-12 [Bot], naked71, RM1977, Rocketeer, Yandex [BOT]
En total hay 127 usuarios conectados :: 12 registrados, 1 oculto y 114 invitados
Colabora con el mantenimiento de esta web
paypal
foro triumph
El Club Triumph
Enlaces
Normas de la web
En Memoria
Archivo 2003-2008
Archivo 2008-2010
Archivo 2011-2012
Recientes
Por fin un domingo con curvas.
...  Ver último mensaje sin leer   

Problema al pasar la ITV por gases
...  Ver último mensaje sin leer   

Sprint Rs 955i pierde gasolina con conta
...  Ver último mensaje sin leer   

Durabilidad pastillas traseras.
...  Ver último mensaje sin leer   

Una imagen con vistas
...  Ver último mensaje sin leer   

CAMPAÑA DE RELLAMADA POR SEGURIDAD -SB5
...  Ver último mensaje sin leer   

Tanklock Givi
...  Ver último mensaje sin leer   

Testigo avería motor + control de tracc
...  Ver último mensaje sin leer   

Embrague speed triple
...  Ver último mensaje sin leer   

¿Problema con tornillo de precarga tige
...  Ver último mensaje sin leer   


HOT
Desesperación Triumph Legend TT900
...  Ver último mensaje sin leer   

RESTAURAR LLANTAS ALUMINIO
...  Ver último mensaje sin leer   

Desescalada
...  Ver último mensaje sin leer   

Falla antena inmovilizador
...  Ver último mensaje sin leer   

Petición moto desconfinamiento
...  Ver último mensaje sin leer   

Street Scrambler... maleta lateral, opin
...  Ver último mensaje sin leer   

¿Sport Touring en TRIUMPH?
...  Ver último mensaje sin leer   

CHUCHES PARA LAS TROPHY
...  Ver último mensaje sin leer   

GRACIAS POR QUEDAROS EN CASA
...  Ver último mensaje sin leer   

TIGER 800 XRT O ESPERAR A LA TIGER 900
...  Ver último mensaje sin leer